crash fivem erreur adhesive.all

Bonjour, Bonsoir

Cela fait maintenant 2 jours que mon fivem me cause des soucis de crashs. il me renvoi l’erreur suivante => adhesive.ddl+1C9ABE7

ce que j’ai déjà essayé

-vider le cash et supprimer le dossier crashs. -désinstaller et réinstaller fivem -redémarrer mon pc plusieurs fois. -vérifier mes fichiers du jeu GTA

Dès fois j’arrive à démarrer fivem mais lorsque je souhaite rentrer dans un serveur il me dit qu’il doit changer de version pour passer sur la 2189 alors que le serveur est sur la dernière et mon fivem aussi, mais cela crash encore et me renvoi la même erreur

Bonjour

La version n’a rien à voir avec le dlc 2189. Si fivem le demande c’est que votre fivem n’est pas en version dlc du serveur c’est tout à fait normal. Si il plante au changement, soit gta n’est pas à jour, soit pas de place dans les dd, soit un pare-feu bloque soit un antivirus bloque. Car vous avez déjà fait tout ce que j’ aurai fais.

oui c’est pour ça je viens demander de l’aide