problème de scripts au niveau du lancement du serveur

Bonjour , étant nouveau dans le domaine du codage , je n’y connais vraiment pas grands choses mais puisque je trouve ça intéressant j’ai donc décidé de lancer mon serveur five M par power Host , après avoir installés tous les scripts et finalisé les bases pour lancer le serveur , lorsque je lance mon serveur tout est détecté mais juste après un bug apparaît. le serveur n’apparaît donc pas sur five m . le bug apparaît apparaît donc après que les scripts se lancent

voici ce que j’ai fais dans le serveur c’est tout

# only change these if you're using a server with multiple network interfaces
set es_enableCustomData 1
set mysql_connection_string "server=IPLocal;database=PH2_uzai5Ma22rKv0u9;userid= PH2_mWt0g1;password=PASSWORD"
endpoint_add_tcp "0.0.0.0:34127"
endpoint_add_udp "0.0.0.0:34127"

start mapmanager
start chat
start spawnmanager
start sessionmanager
start fivem
start hardcap
start rconlog
start scoreboard
start playernames

##essentialmode##
start essentialmode
start mysql-async
start es-admin2
start esplugin-mysql
##ESX##
start async
start cron
start es_extended

# allow client mods such as Lamda Menu?
sv_scriptHookAllowed 1

# change this
#rcon_password yay

# a comma-separated list of tags for your server
# for example: sets tags "drifting, cars, racing" or sets tags "roleplay, military, tanks"
sets tags "default"

sv_hostname "BoostoMilitaryRP!"

# nested configs!
#exec server_internal.cfg

# loading a server icon (96x96 PNG file)
#load_server_icon myLogo.png

# convars for use from script
set temp_convar "hey world!"

# Uncomment to DISABLE your server coming up in the server list
#sv_master1 ""

# want to only allow players authenticated with a third-party provider like Steam (don't forget, Social Club is a third party provider too!)?
#sv_authMaxVariance 1
#sv_authMinTrust 5

# add system admins
add_ace group.admin command allow # allow all commands
add_ace group.admin command.quit deny # but don't allow quit
add_principal identifier.steam:110000112345678 group.admin # add the admin to the group

# remove the # to hide player endpoints in external log output
#sv_endpointprivacy true

# server slots limit (must be between 1 and 32)
sv_maxclients 6

# license key for server (https://keymaster.fivem.net)
sv_licenseKey <maCléFivem>

● VPS.
● Core utilisé : aucune idée
● Nom de la ressource aucune idée

● Quand est-ce que l’erreur apparaît ? l’erreur apparaît après que tous les scripts se lancent

bug%202 bug

Salut,

J’ai édité ton message pour enlever ton ip VPS, ton mot de passe et ta clé.

L’ip c’est juste parce que c’est pas la bonne ^^, mets 127.0.0.1. Ta bdd est locale au VPS :wink:

Pour le pass et la clé, évite de partager ça :joy:

Sinon enlève < et > autour de ta clé et réessais

Bonjour,

Le sujet est-il toujours d’actualité @iactuallyboost ?

Cordialement

Bonjour, quand j’ouvre mon CMD pour lancer mon serveur FiveM voila ce qui me disent.

SCRIPT ERROR:citizen:/scripting/lua/json.lua:397: bad argument #1 to ‹ strfind › (string expected, got nil)

Si quelqu’un pourrais m’aidez svp.

probleme de lancement de mon server localhome alors que tout et bon normalement j’ai bien copié collé la clé de licence five m dans ma console mais il me dit qu’elle n’est pas valide

Bonjour L adresse ip que tu a donné pour obtenir ta clé n est pas bonne.