Problème respawn


#1

Bonjour à tous.

Voici mon problème, après avoir déplacer l’hosto sur mon serveur, lorsque je teste le respawn après la mort j’ai un écran noir qui s’affiche ainsi qu’une roue de chargement en bas à droite. Ce problème est survenue aussi avec le changement de point comme le vestiaire dans esx_ambulancejob.

J’avoue que là actuellement je sèche sur ce qui pourrais causé ce problème.

● Machine locale, VPS, dédié ?
locale et vps
● Framework utilisé (ES/ESX/…)
ESX
● Nom de la ressource
esx_ambulancejob

● Quand est-ce que l’erreur apparaît ?

Écran noir après le décompte pour coma et aucun respawn n’appariait.

● Screen du bug

Merci de votre aide.


#2

Bonjour,

Merci d’éditer votre message en indiquant les valeurs nécessaire à ce que l’on puisse vous aidez plus rapidement.

A savoir :

● Machine locale, VPS, dédié ?
● Framework utilisé (ES/ESX/…)
● Nom de la ressource

● Quand est-ce que l’erreur apparaît ?
● Screen du bug

Merci à vous.


#3

voilà, édité comme demandé.

merci de votre réponse.


#4

Bonjour

En changeant uniquement des coordonnées je doutes que cela créer un tél bug. Pas d erreur F8? Sur console ?

Cela fonctionnait avant ?


#5

Salut harrycallahan.

alors oui cela fonctionnais avant sans problème. pour des erreur console F8 bonne question je n’ai pas vérifier.

Merci pour ta réponse.


#6

Effectivement j’ai cette erreur si.

Screen:



#7

Ça m’arrive perso quand je lance mon serveur sans démarrer mySQL sur xampp, sans ouvir ma base SQL quoi. Essaie de chercher dans cette voie là.


#8

Pas d erreur avant celle là ?


#9

Alors pour répondre à habibou_de_debezede, xampp est toujours lancé si non je n’ai pas accès à mon perso. et harrycallahan nop aucune erreur avant cela.


#10

Et dans ta console server, aucune erreur ? Essaie de mettre le esx_ambulancejob d’origine pour voir si dans ce cas, ça fonctionne.


#11

au départ non j’ai aucne erreur dans la console f8.

d’acc je vais refaire ça voir si ca fonctionne.


#12

Non je parle de la console serveur, celle que tu lance pour ouvrir ton serveur


#13

alors déjà je viens juste de rester avec le esx_ambulance de base non modifier et le respawn fonctionne sans problème. je respawn bien à la morgue.
mais c’est sur la drogue.
après effectivement j’aune erreur au lancement.


#14

j’ai le déconte avaec aucune erreur sur la console f8 et la console de base de lancement.


a savoir que j’ai ce bug depuis que j’utilise l’hopital Phillbox Hill.


#15

bonjour ,

c est ecrit en gros, config ligne 26 dans esx_drugs… Ensuite ton essentialmode est pas a jour. tu dois appeler des fonctions que tu n’a pas.


#16

oui c’est ce que j’ai vue et donc indiqué dans le message et quand tu dis non à jour tu veut parler en plus des fonctions que je n’ai pas de la version c’est exacte ?


#17

il veut dire ça


#18

bonjour,

ils ont fait des mises a jour, qui contiennent des ameliorations ( scripts plus rapide, nouvelle fonction etc) et les autres scripts peuvent se servir de ces nouvelles fonctions si tu ne les a pas, et bien tu plante.


#19

Maxime et harrycallanhan, merci de votre aide. du coud je vais dl la maj serveur. et question simple esx du coud doit posé aussi une maj je présume ?


#20

il faut mettre à jour l’artefacte, essential et es_extended (esx)