tous les jouerus on acces au Vmenu

Bonjour, bonsoir

● Machine locale: VPS Windows
● Framework utilisé (ESX)
● Nom de la ressource Vmenu
Onsync 128slots

● Quand est-ce que l’erreur apparaît ?
quand je lance le serveur tous les joueurs y on accès

bonjour,

as tu bien mis dans ton serv.cfg : sv_scriptHookAllowed 0

oui mes c’est good j’ai régler le problème merci

Regarde dans le permissions.cfg qui est dans le dossier config du vMenu et met le setr vemenu_use_permissions à true après tu fait t’es config de perm plus bah (tout est détaillé sur la doc du script trouvable sur le github)

tu as fait comment j’ai le même problème

salut, @II_SkYZz_II j’ai directement retirer le vocal du vmenu

moi sa me mais sa [vMenu] [AVERTISSEMENT] vMenu est configuré pour ignorer les autorisations!
Si vous l’avez fait exprès, vous pouvez ignorer cet avertissement.
Si vous n’avez pas défini cette option exprès, vous devez avoir commis une erreur lors de la configuration de vMenu.
Veuillez lire la documentation de vMenu (https://docs.vespura.com/vmenu).
Très probablement, vous n’exécutez pas le fichier permissions.cfg (correctement).