Problème avec les garages

Répondre
Avatar du membre
An7h0x
Messages : 20
Enregistré le : 11 août 2018, 06:41

05 déc. 2018, 20:15

Nom de la ressource : esx_eden_garage
Version : dernière (je pense)
Github/Lien de Téléchargement : https://github.com/HumanTree92/esx_eden_garage

Tout d'abord, salut à tous !

Voilà récemment je me suis remis à ouvrir un serveur, mais j'ai un problème concernant le ressource ci-joint ! J'ai pu observer plusieurs personne sur ce sujet mais pas de réponse si cela fonctionner ! J'ai essayer plusieurs choses mais aucune erreur dans la console, tout est bien relier SQL / Server.cfg / ressources. Si une personne aurait la réponse à ma question merci d'avance. :D :D



Avatar du membre
Maxime50
Messages : 52
Enregistré le : 09 août 2018, 21:31

05 déc. 2018, 21:47

Et c'est quoi ta question ? Parce que tu l'as oublié j'ai l'impression :lol:

C'est quoi ton problème ?

Perso il fonctionne presque bien chez moi, seul la mise à jour du status déconne. Les voitures sont toujours en état "rentré".
C'est en bidouillant qu'on apprend !

Avatar du membre
An7h0x
Messages : 20
Enregistré le : 11 août 2018, 06:41

05 déc. 2018, 22:04

Maxime50 a écrit :
05 déc. 2018, 21:47
Et c'est quoi ta question ? Parce que tu l'as oublié j'ai l'impression :lol:

C'est quoi ton problème ?

Perso il fonctionne presque bien chez moi, seul la mise à jour du status déconne. Les voitures sont toujours en état "rentré".
Exactement j'ai oublier ma question ! Ma question est : Pourquoi dès que je rentre mon véhicule il est automatiquement remis en fourrière ?
Merci déjà d'avoir répondu à mon sujet :D

Avatar du membre
Maxime50
Messages : 52
Enregistré le : 09 août 2018, 21:31

05 déc. 2018, 22:11

Donc tu as aussi un problème avec la gestion du status.

Je me suis pas encore penché dessus, trop de code à (re)faire, mais vérifie dans le scripts si il y a pas un soucis sur la mise à jour du status. Comme je le disais, chez moi il ne me change pas le miens, même sorti elle reste comme entrée.
Sors en une et retourne dans le menu sans la rangé pour voir si il te l'indique "sorti" " entrée" ou "fourrière". Si il t'indique entrée ou fourrière alors que tu l'as sous les yeux t'aura une piste ^^
C'est en bidouillant qu'on apprend !

Avatar du membre
An7h0x
Messages : 20
Enregistré le : 11 août 2018, 06:41

05 déc. 2018, 22:16

Il me le met aussitôt dans owned_vehicle, mais du côté fichier server tout semble correct pour la direction ou le véhicule doit allez :(

Avatar du membre
Maxime50
Messages : 52
Enregistré le : 09 août 2018, 21:31

05 déc. 2018, 22:29

Les véhicules ne sortent pas de owned_vehicle, seul leur status (state en bdd) change.
Fait le test que je t'ai dis, en jeu.
Si ton véhicule, même sortie, garde le même status dans la liste tu aura une idée d'où peut venir le bug.

Pour le moment, entre le lua et les mini-sites RP (html/php/…) j'ai pas le temps de regarder eden_garage.
C'est en bidouillant qu'on apprend !

Avatar du membre
An7h0x
Messages : 20
Enregistré le : 11 août 2018, 06:41

05 déc. 2018, 22:50

Pas de problème je retourne dessus afin de trouver le problème, merci bien !

Avatar du membre
An7h0x
Messages : 20
Enregistré le : 11 août 2018, 06:41

12 déc. 2018, 22:14

Je reviens ici car je n'est toujours pas réussi à réparer le garage ! J'ai essayé pas mal de chose mais sans résultat. Même problème le véhicule des que je le range au garage il pars aussitôt en fourrière ...

Répondre