Problème items

Avatar du membre
LordAiked
Messages : 27
Enregistré le : 28 nov. 2018, 18:07

02 janv. 2019, 14:21

Maxime50 a écrit :
02 janv. 2019, 13:47
Tu as bien ça ?

host : 'localhost'
user : 'root'
mot de passe : ''
bdd : 'essentailmode'
Oui
Je suis bien en localhost je me connecte avec user : root
et mdp : "mon mot de passe"
et la bdd que j'utilise pour le serveur est bien: essentialmode



Avatar du membre
Maxime50
Messages : 180
Enregistré le : 09 août 2018, 21:31

02 janv. 2019, 15:00

En local il n'y a pas de mot de passe en root
C'est en bidouillant qu'on apprend !



:evil: Si vous voulez pas une réponse con, ne posez pas une question con :evil:


Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
LordAiked
Messages : 27
Enregistré le : 28 nov. 2018, 18:07

02 janv. 2019, 15:10

Maxime50 a écrit :
02 janv. 2019, 15:00
En local il n'y a pas de mot de passe en root
Vous m'avez dit de mettre un mot de passe mais avec ou sans j'ai quand même l'erreur

Avatar du membre
Tink0
Messages : 53
Enregistré le : 20 sept. 2017, 13:11

03 janv. 2019, 08:59

LordAiked a écrit :
02 janv. 2019, 13:11
Tink0 a écrit :
01 janv. 2019, 20:11
Hello, Sur un vps c'est conseiller sauf si tu veux que tout le monde touche a la bdd.
Cordialement.
Je suis en local c’est un serveur local sur mon pc je préfère m’entraîner et m’habituer avant de partir sur un vps ensuite j’ai rajouté un mot de passe cela me met à la place de "using password no" ça met "using password yes" mais toujours la même erreur..
Hello, il faut mettre le mdp que tu as mis quand tu as configurer ton mysql (xamp,wamp etc..)..
Cordialement.
Modérateur de FivemFrance.
Tink0@fivem-france.net

Avatar du membre
LordAiked
Messages : 27
Enregistré le : 28 nov. 2018, 18:07

03 janv. 2019, 11:40

Tink0 a écrit :
03 janv. 2019, 08:59
LordAiked a écrit :
02 janv. 2019, 13:11
Tink0 a écrit :
01 janv. 2019, 20:11
Hello, Sur un vps c'est conseiller sauf si tu veux que tout le monde touche a la bdd.
Cordialement.
Je suis en local c’est un serveur local sur mon pc je préfère m’entraîner et m’habituer avant de partir sur un vps ensuite j’ai rajouté un mot de passe cela me met à la place de "using password no" ça met "using password yes" mais toujours la même erreur..
Hello, il faut mettre le mdp que tu as mis quand tu as configurer ton mysql (xamp,wamp etc..)..
Cordialement.
Quand j’ai lancé wamp pour la première fois il m’a rien mis en mot de passe j’ai donc laissé comme ça, comme chaque aide et tuto sur internet

Verrouillé