Problème garage

Avatar du membre
Dipfun
Messages : 34
Enregistré le : 09 févr. 2019, 19:00

10 févr. 2019, 19:04

Système d'exploitation du Serveur (Linux/Windows) :linux
Version de FiveM : dernière
Utilisation d'un framework ? (ES/ESX/FT/VRP/Aucun) :esx

Explication du problème : Bonjour,
J'ai encore un soucis lorsque j'achète un véhicule ou que j'essai de le mettre dans le garage ça me met ça (voir le screenshot).J'ai vérifier dans ma base de données et il n'y a rien d’anormal.

Capture(s) d'écran :
Image



Avatar du membre
Maxime50
Messages : 353
Enregistré le : 09 août 2018, 21:31

10 févr. 2019, 19:21

Image


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
Dipfun
Messages : 34
Enregistré le : 09 févr. 2019, 19:00

10 févr. 2019, 20:03

justement c'est un garage alors je ne vois pas le rapport avec un job

Avatar du membre
Maxime50
Messages : 353
Enregistré le : 09 août 2018, 21:31

10 févr. 2019, 20:12

ben regarde les scripts de la ressource.

Il n'y a que toi qui peut


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
Dipfun
Messages : 34
Enregistré le : 09 févr. 2019, 19:00

10 févr. 2019, 22:16

Je suis vraiment désolé mais je ne comprends pas.

Avatar du membre
Maxime50
Messages : 353
Enregistré le : 09 août 2018, 21:31

10 févr. 2019, 22:18

T'as pris quel ressource ?

Mets le lien


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
Dipfun
Messages : 34
Enregistré le : 09 févr. 2019, 19:00

10 févr. 2019, 22:28

esx_garage_eden un truc comme ça mais je tiens aussi a dire que ça me le fais lorsque j'achète un véhicule au concess

le lien : https://forum.fivem.net/t/re-release-es ... age/150511

Avatar du membre
Maxime50
Messages : 353
Enregistré le : 09 août 2018, 21:31

10 févr. 2019, 22:29

version 1 ou 2 ?

De mémoire la 1 ne cherche pas le job
Modifié en dernier par Maxime50 le 10 févr. 2019, 22:42, modifié 1 fois.


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
Dipfun
Messages : 34
Enregistré le : 09 févr. 2019, 19:00

10 févr. 2019, 22:53

J'ai la version 1 celle a 1,1k je crois.Tu pense que c'est a cause de la version ce soucis ?

Avatar du membre
Oldarorn
Messages : 146
Enregistré le : 13 févr. 2018, 18:37

10 févr. 2019, 23:12

Le problème c'est le concess pas le garage.

Le job doit être défini parce qu'avec les dernières majs de Pumpo, il est nécessaire d'avoir un job attribué au véhicule pour la simple et bonne raison que si tu es flic tu dois pouvoir stocker ta bagnole dans un garage public et dans le garage de ta boite.

Répondre