Petite question sur le mapping

Répondre
Avatar du membre
LastouSalty
Messages : 2
Enregistré le : 06 déc. 2018, 13:43

06 déc. 2018, 13:59

Bonjour à tous et a toute

Je me permets de venir vous déranger pas très longtemps, je vous explique.

Je me suis mis au mapping pour le serveur Five M ou je suis, et tout son passe bien, mais par contre quand j'essaye de mapper les intérieurs sur le solo tout son passe bien, mais quand on l'exporte sur le serveur de pour tester, les objets sont soit invisible soit apparaissent par intermittence.

Sur le serveur il y a bien le script fivem ipl

Si vous avez une idée je suis preneur sa m'aiderais énormément (Oui j'aurais pu regarder sur le internet etc., mais autant crée un sujet qui aiderait d'autres personnes qui ont ce "soucis")

Merci beaucoup



Avatar du membre
Maxime50
Messages : 330
Enregistré le : 09 août 2018, 21:31

06 déc. 2018, 14:43

Je crois qu'on ne peut rien y faire. Les ymap ne sont pas compatibles avec des constructions dans des murs créé par Rockstar. Ca bug.

A moins qu'en trouvant comment les déclarer comme étant des intérieurs et pas uniquement des maps … ?
Les scripts IPL ne change rien à ton histoire, ils servent uniquement à charger les maps faites par Rockstar qui sont, de base, désactivés pour améliorer la "fluidité" ;)
Plus tu as d'éléments à charger, plus ton serveur va ramer :D

Après je me trompe peut être, j'ai abandonné la recherche à force de rien trouver :mrgreen:


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
LastouSalty
Messages : 2
Enregistré le : 06 déc. 2018, 13:43

06 déc. 2018, 14:56

Merci de ta réponse, effectivement c'est un vrai casse-tête. Vraiment dommage de pouvoir "crée" des maps extérieurs, mais que les intérieurs soit bug, sa rajouterais énormément de chose

Avatar du membre
Maxime50
Messages : 330
Enregistré le : 09 août 2018, 21:31

06 déc. 2018, 15:00

Ouaip, le pire c'est que les éléments sont bien charger, la physique est là, seule les textures bug

Après peut être qu'en redéclarant les objets via un ytyp ça fonctionnerai. A tester.
Il y a des programmes qui s'occupent de créer les ytyp automatiquement en leur indiquant le dossier où tu stockera les éléments en plus de ta map. Mais prépare toi à ouvrir OpenIV pour extraire tout ce dont tu as besoin en plus ^^


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Avatar du membre
Nitross66
Messages : 2
Enregistré le : 02 févr. 2019, 00:19

02 févr. 2019, 00:28

Bonjour maxime je voulais savoir si tu avais réussi à trouver une solution pour map un intérieur que moi j'ai rien trouver et je commence à désespérer ?

Avatar du membre
Maxime50
Messages : 330
Enregistré le : 09 août 2018, 21:31

02 févr. 2019, 09:08

C'est pas moi le mappeur sur le serve, donc je peux pas te garantir, mais essais en suivant ces tutos

https://forum.fivem.net/t/how-to-map-an ... ivem/59488
https://forum.fivem.net/t/how-to-stream ... rops/59655


C'est en bidouillant qu'on apprend !

Si vous voulez pas une réponse con, ne posez pas une question con

Le forum possède une fonction "Recherche", ne vous étonnez pas en cas de suppression !

Répondre